kawax

PHP8.0

LaravelがPHP8に完全に対応したのは最近。v6,7,8のみなので5.xをPHP8で動かすとエラーかもしれない。すでにサポート期間終了してて使ってるほうが悪いので対処方法はない。
https://www.php.net/releases/8.0/en.php

プロジェクトでは使えるけどライブラリで8.0を下限にできるのは2年後。

投稿日 2020-11-27 12:17:31
更新日 2020-11-27 12:17:31